Lỗi không cài được Vestacp trên CentOS 7


(Mai) #1

Chào các Anh/Chị!
Em cài Vestacp trên CentOS 7 thì không cài được, hệ thống báo lỗi này" Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-expression-language >= 4.4.9
Available: php-symfony4-expression-language-4.1.13-1.el7.remi.noarch (remi)
php-symfony4-expression-language = 4.1.13-1.el7.remi
Installing: php-symfony4-expression-language-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-expression-language = 4.1.13-2.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-config >= 4.4.9
Available: php-symfony4-config-4.1.13-1.el7.remi.noarch (remi)
php-symfony4-config = 4.1.13-1.el7.remi
Available: php-symfony4-config-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-config = 4.1.13-2.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-dependency-injection >= 4.4.9
Available: php-symfony4-dependency-injection-4.1.13-1.el7.remi.noarch (remi)
php-symfony4-dependency-injection = 4.1.13-1.el7.remi
Available: php-symfony4-dependency-injection-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-dependency-injection = 4.1.13-2.el7.remi
Error: Package: phpMyAdmin-5.1.0~rc2-1.el7.remi.noarch (remi-test)
Requires: php-symfony4-expression-language >= 4.4.9
Available: php-symfony4-expression-language-4.1.13-1.el7.remi.noarch (remi)
php-symfony4-expression-language = 4.1.13-1.el7.remi
Available: php-symfony4-expression-language-4.1.13-2.el7.remi.noarch (remi)
php-symfony4-expression-language = 4.1.13-2.el7.remi
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
Error: yum install failed"

=> Trường hợp này, Em cần phải sửa như thế nào để cài đặt được VestaCP các Anh/Chị nhỉ?


(duy) #2

Bạn cài thử bản này xem: https://github.com/duy13/VDVESTA